#

Abaqus

NOTE: If you are using the new module system (new accounts are by default), Abaqus is a legacy module so you must first do 'module load legacy' in order to use it.

After insuring the above, please follow the instructions located on the SEAS Abaqus wiki.

Also, please ensure that you are part of the seas group when logged into Odyssey:

[bfreeman@rclogin12 ~]$ id
uid=12345(bfreeman) gid=6666(rc_admin) groups=34540(cluster_users),34739(seas)

If you do not have SEAS group membership, please fill out a RT Help Ticket.

Last updated: April 27, 2017 at 10:40 am

CC BY-NC 4.0 This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License. Permissions beyond the scope of this license may be available at Attribution.